Eternal X Tour of Duty Lost Episode 3 Part 1
Posted By: Lion O CyborgDate: 12/1/20 6:32 a.m.

Eternal X Tour of Duty Lost Episode 3

Ho boy, this one's a doozy. I mentioned in my notes for the Ensurance Trap for the main coverage of Chapter 4 Stage 2 for VBB that something special happens regarding the LP story I started in the prologue in the Lost Episode version of that level, especially when we reach Hathor's (originally broken) terminal and that happens now. It was inspired by the Rampancy boys doing something similar in their Marathon 1 LP so I decided "That's so cool! I want to do something like that, but it'll have to be text as I don't have recording software or video editing tools".

Because of this, I may end up having to split this into chunks like I did with Chapter 1 of the Eternal Tour and several episodes of the Halo SPV3 one. It gives meaning to the Chapter 4 Stage 2's title. On the original log recording, the Stage 2 title was in Japanese as it looks better in kana than it does roman letters. I don't know the Egyptian Counterpart. I think the story page still doesn't support kana characters so it's in romaji now.

Some of my notes for the main page still originated here.

Chapter 4: Legacy Stage 2: Honou no Saiyaku

Act 1: Bug-Eyed in Space

Last time on Tour of Duty, we attempted to stop Hathor interfering with the Drinniol rebellion before fleeing via garbage transporter to a Jjaro dreadnought which if I hazard a guess, could be called “Mighty Philanthropy” which was then destroyed in order to prevent it falling into Pfhor hands. Now, Leela has teleported us to a Pfhor ship in the system so we can take it over for the hulks.

FUCK THIS MAP WITH A PINEAPPLE! I HATE IT! I FUCKING SHIT PISS FUCK JIZZ CUM FUCK HELL TITS CUNT FUCK TOAST HATE MAP SODDING I THIS SHUCK! *ahem* Sorry for the sleep deprivation fuelled angry rant there; I just don’t enjoy this level much.

Bear in mind that was taken after running out of that room whimpering like an abused dog and I STILL lost my shields and a good chunk of my health post screenshot. This unfair ambush you’d need clairvoyance to survive on your first go is awful. It’s also only the tip of the iceberg for the rest of the level. It’s worth saying now that this is where the somewhat balanced difficulty (compared to many other mods) REALLY falls apart. From now on; ALL levels are punishingly hard and really unfair, whether the level itself is actually good or not, creating the illusion of a bad level for the genuinely good ones. This is not one of those good levels. Expect a lot of enforcers, hunters and troopers to make your life hell.

I’ve only played the original Eternal X and Eternal X Omega 1.1 before so if the difficulty was more balanced for this level, I haven’t seen it yet. The first main difference I see is that there’s a 1X shield charger next to a locked bulkhead the switch doesn’t open. Not that it matters, as I get killed in seconds anyway by a trooper ambush, which is down a lift through the opposite bulkhead. The troopers came from a passage decorated with that blue fish scales design we saw back in the Pfhor starport. There’s a circular elevator that on the map looks like a stop sign and at the top are a group of vents that spew drones.


The door right next to where I came in has a shield terminal and a couple of switches. Just past there is another switch and a terminal.

The booth next to the terminal’s one has a 2X shield charger and a save terminal. Past that are 3 commander hunters and hulks on a gangway above a large empty room of some kind. Storage?

This is actually the loop back to the start, this time on the walkway left of the teleport point with some hulks. There are friends now, so don’t shoot them. They may still get a bit irritable, especially if berserked by pfhor.

The locked bulkhead is now malfunctioning, forcing me to jump through. On the other side is the main hub of the map: An oval thundrillium solution pool with 4 doorways leading off the blue perimeter hall and a snaking purple hallway up above. I came in through the east door.

Some lifts like the one on my left don’t work as they can barely raise 1 click (Tomb Engine term for ¼ World Units) off the floor. The other one does work and I find a sleeping room full of hunters and a big chamber with at least 1 enforcer. I go back to the 2X shield and save terminal to heal and recharge, jumping in low gravity to cheat my way onto the hulk ledge as a shortcut straight there.


There’s more of these teleport chambers inside the big room with the enforcers I mentioned, but most are locked.

Shame this overhang in the middle isn’t actually a bridge as the setup looks like the perfect place for one. This is one of the major rooms that will give you hell, as there’s hard to hit scatter rifle enforcers and troopers in those small windows. Snipe all the aliens down below with the plasma flamethrower or scatter rifle first, whichever has more ammo. Then use the rifle on the window guys. The door to the thundrillium oval hallway is locked but the switch on the low steps opens it. Before I rmembered this, I jumped onto the ledge and grenade jump/grenade climbed Halo style (same as Marathon but combined with a normal jump) back up to the upper ledge in the screenshot, when I ran out of shields.

This was the north room. The west one has a 4 way junction whose left door has a couple of hallways with a 1X shield charger and pattern buffer. Past that is the hardest room in the map besides the start.

There’s a lot of tough pfhor in here, the worst being the troopers up close and the enforcers in the upstairs booth at the end. What is this room anyway, some kind of cargo bay? The switches on the middle pillars seem to open the booth and power the small scissor lifts up to it. The switch inside either doesn’t work, or it was hit by a stray grenade or another switch triggering weapon, I don’t know.

The south room has the most recognisable area of this map’s success plank equivalent. It’s a large purple room with puddles of the pink liquid crystal fuel, small passages off the floor, a bridge in the middle and 2 large back to back staircases leading up to it. You can get some good air off those if you run up one side of the staircases at full speed and off the other side.

There’s glass here to stop the drones firing at you (now, at least. Can’t remember if there didn’t used to be) This is another nice touch. The room next door has a window that can be opened into space and the drones CAN fire and fly through it. The troopers berserked one of the hulks in here so it’s hostile to everyone now.

Hey, what’s going on? It’s getting kind of hot! I have a VERY bad feeling about this. Quickly, I restore full shields and save before finding Leela.

Act 2: Run, Coward!

DMA Aaron 2018.12.03

The last map was bad, but this one is even worse!

I’m back on Mighty Philanthropy only this time the ship is fully active and so are the defence systems.

OH SOLARIS AND STARCLAN NO! Remember way back in the prologue when I warned in my journal about my nightmares of space itself catching fire, worlds tearing themselves apart and shadowy horrors flickering around while I hear a soothing and sweet voice laughing in malice? Well, I can only just begin to hear the faint chuckles now and I have now fully realised just who that voice belongs to.

Remember that room we purposefully chose not to enter back on Dread Not? That’s where Mighty Philanthropy’s electric sheep device is. Getting back there is anything but easy and my directions will be less than clear here as it’s mostly spend running for my life as the map title implies. The map’s song used to be flippant (I think) but it’s been changed to Fatman. Unlike when Rushing was changed to Freedom in Map 13, I approve of this change.

See those small white balls? They’re Jjaro fusion turrets. Some fly as sentry bots and some like these 2 are kept on swivels. They use the sprites for the rover sentry monsters in Pathways into Darkness but are theoretically on our side. Not here: Hathor controls those ones. They fire too fast to easily dodge, they’re powerful and they cannot be destroyed. They technically can now but you need fusion ammo and they don’t stay that way. This is why this map sucks cock through a drinking straw: they’re everywhere and there’s no permanently escaping them as even when you do find a hiding spot, you are inevitably forced to leave it in order to continue.

I flee down some hallways past pfhor and turrets heading west and through some glass cornered halls to a big room with a switch atop a lift. I quickly realise on my first, failed attempt to get here that the new map adds insult to injury by being (partially) in vacuum now. Still, hats off to Shining Raven for the vacuum script, even if it’s use in this particular level is a little mean. I saw a prototype method of partial vacuum levels in an early build of Marathon Redux and it’s used again here.

Finding this room a dead end, I backtrack upstairs and take a corridor directly over the room I was just in to hit a switch before blindly stumbling onward till I reach a 2X shield charger. They’re nice enough to provide all 3 health bars at least. Next to the shield terminal is a room with 4 switches I flip without a care in the world and run onward to another 3x health terminal on the back of a small pillar I can use for cover.

It’s at this point I find a secret first discovered on the Rampancy boys’ stream: a weapon we aren’t supposed to get until chapter 5.

BEHOLD! The Jjaro gravatronic blades! Or as I call them, the Jjaro lightsabres! Instead of the Halo and Star Wars plasma swords, these rapiers work by creating a blade shaped singularity, crushing and twisting what they hit as well as burning them with hawking radiation: that’s what the light is.

I’m afraid I’m still flying blind here. I come across similar outer observation rooms with shield terminals and fusion batteries in them but I’m really just desperately trying to find the shaft you have to jump down. It is much hotter here than it was before on the other ship, and the heat is getting worse.

I recognise this room at any rate. Don’t bother with the shield charger in here as it’s a trap: 2 or more turrets boil you alive before you have a chance to refill one health bar.

I also recognise this little labyrinth. It looks like an airport security checkpoint queue. I’ve had it up to here with this level by this point so I just jump over it and use one of the barriers as a stepping stone to jump up past the lift at the end. Once again:


Long, boring, hard mazes filled with invincible enemies whose shots you can’t dodge and no saving is already a pisser but all of that with a time limit imposed by partially having the level in vacuum and it not being clear at first which areas have air and which don’t is a 12 story flying pisser circling the neighbourhood contaminating all the swimming pools.

You need to hit the switch just up here and head right. Use the plasma flamethrower to shoot the next switch at the far end, it’s safer. Then backtrack past the balcony over the checkpoint queue to the far end. That last switch opened the door to the shaft.

In all older versions, you just jumped down here and entered a teleporter to the next level. Now, it’s been upgraded to a glass stairwell that reminds me of Tomb Raider: The Angel of Darkness, where you find a similar staircase in Kurtis Trent’s second level, Maximum Containment Area with a fan in the middle at the bottom.

This stairwell connects to the decks from Dread Not, only they are in vacuum now. The heat down here seems more still but it is getting even hotter. Sparks dance around me and the walls start to glow.

The 1X shield terminal in the kiosk still works as does the comm terminal.

Quit out of this with escape instead of finishing it! Seriously, it teleports you back upstairs right next to multiple fusion turrets and tough pfhor. Hit the switch next to the shield charger and run for the Cybernetic Junction room door. However, I am teleported out of the ship into deep space before I can reach it.

As I was low on oxygen at this point, I suffocate in space, which is fitting given how it doesn’t always happen in Marathon when you get beamed into space. I was more lucky after the 50,000000000 time trying to get back to where I was.

Just as I teleport out knowing full well my next destination is the future world in a nightmare, I hear the mirthful laughter of a cute girl echoing into my head, despite the vacuum around me, followed by her voice turning to anger: “I’ll turn you all into ashes! In the fires of Hell that is!”

Act 3: The Ensurance Trap

Hey, you must be kidding! That’s only a fake right? No! No it’s not! This is a waking dream, being both asleep and really in the future wide awake at once so this is real for me! My nightmare has finally come to pass: the mirthful laughter of KAP can still be heard but it’s now turned to malice. Bright red, yellow and orange flames matching the hair and fur colors of KAP herself and Cheetara 2011 tear across my field of vision and every single surface on the station and outside, even gasses and the vacuum itself.

Endless blood and gibs plaster the walls in my vision, though these and the fire may not show up in my photographs and angry black shadows flicker among the flames, some eating already burning people lost in space, dimensions of other worlds colliding into this one. Whatever has happened, the ultrareality is now the reality and it’s being consumed alive by living fire. Worse, this fire is sentient: a now mostly unshaped, destroying life form of light and plasma, still taking the form of Hathor, AKA the Battleroid of KAP and still looking like the girl I once knew and still miss terribly in whatever and all realities that have me experiencing this all via a piece of software. All this time, HATHOR was the W’rkncacnter trigger and considering what’s happening and how I always saw her old human self KAP as holding the messianic title of the Lion Goddess, HATHOR AND BY EXTENTION KAP HERSELF ARE HONOU NO SAIYAKU: THE FLAMES OF DISASTER, SEKHMET!

And yes, Sol is now much bigger than it was the last several times I was here. It’s becoming a red giant and growing larger still. I’M DRIVEN INTO A CORNER! WHAT CAN I DO AGAINST A STAR, LET ALONE THE FLAMES OF DISASTER?!

“We will drop that sun and incinerate you all!” I hear Hathor guffaw with delight with echoes like a soothing stream shattering into solid fragments. “BOOM! The end! You humans shall be nothing but a dream’s remains!”

The Leela I’d heard of from when Hathor first brought me to Fourth Earth was the very one that came with me when I travelled to the Pfhor colony world with Tycho. As in, she left the colony first on a trip through time and space before returning to where she left off. Except I wasn’t present. Leela and the sane S’bhuth were the ones who intervened and made the S’pht vulnerable to their extinction in the first place.

Both Leela and the sane S’bhuth died along with the original one, but they technically didn’t and survived anyway:

I won’t spoil but when certain things happen later, I assumed Leela died for good back in the original Eternal X but when playing through the failure planks both in that game and both versions of Eternal X Omega, I realise that’s not the case: she has now escaped into the Macroverse with Durandal and Thoth, together with the sane S’bhuth. Escape has made her a goddess and she will always be able to return there if she is in danger of dying again, assuming she now keeps her primary backup there and pilots fragments by remote control.

On the day of disaster, the W’rkncacnter’s seal was broken. In this timeline however, the shit hit the fan. The records of the day its chaos were released are stored here, in Leela’s mind.

The W’rkncacnter wasn’t still buried in Earth. I knew the Trih Xeem would free it but I never knew that the Jjaro when they arrived after then ending of Pathways into Darkness did the same thing to our dreaming god as Yrro did to the one on Lh’owon.

What Leela and S’bhuth are saying is that Old S’bhuth tried to stop it with his own electric sheep device but kept running into the same problem I did back in Infinity! It wasn’t at the Last Battle of Lh’owon after all that he went mad after all, but here, at Fourth Earth! With only 1 option left but far too terrified to do anything, that’s why S’bhuth went mad in the first place like Durandal warned me about! He exhausted every last timeline he could find trying to save the world at the final minute!

That one true timeline is what I’ve called “the mainstream dimension” since 2013 for want of a better name. If we imagine every single parallel spatial dimension and timeline as a spine, the mainstream dimension or A777 to use the Time Factory designation is the spinal column and all the other branches off of it the vertebrae.

Now there’s no time to waste. This map is just like the other Inti station maps but the route is different this time.

Ayakashi are loose on the station again in the form of banshees, joining the many other shadowy demons flickering in and out of existence as Sekhmet’s flames burn. Be glad you can’t actually see most of thing things, some of them at least not yet. Quickly, I save my game and run to the locked door of the umbilical leading to Durandal’s terminal. This is why I ended up having to scratch start:

The broken terminal here is now working for the first and possibly only time. However, I learned from the Rampancy.net stream that this terminal is broken in 1.2 by default, as someone set it to “light dependant” in visual mode or Vasara. As the terminal is supposed to have a low light level of 20, this meant the terminal wouldn’t trigger.



Muggins here had to open the WAD with Vasara and visual mode and later this single map after splitting and attempt to fix it myself. Then the challenge was getting the merged map to behave itself for 5 seconds as sometimes it caused every other terminal to fail and not work. When I got it working, I tried and failed to add a new image to it using code I looked up in the manual. The results were either the same where all other terminals broke, they all worked but Aleph One refused to implement the terminal code changes I’d made or both at once. Something nobody who makes Marathon maps or edits them should have to put up with, especially as I could never get it to work, even with the advice I got.


The message is from Hathor, though now I should be calling her Sekhmet because that’s what she is: the flames of disaster burning all of creation to subatomic atoms.

Sekhmet has become so powerful, she FUCKING KILLED THE W’RKNCACNTER AND STOLE ITS POWER! Nevermind that Wr’knncacnter are gods and therefore cannot be killed. Let that sink in for a minute. All of the nightmares seen here other than the flames are her doing this time.

Sekhmet adds a full stop to her rambling “Ah, that’s right. This is a gift from me to you. A one-way ticket to a dream tour!”

Act 4: Crisis City

AlL Do0R5 ArE cLoSed. YoU aRe A PRiSonEr oF mY GaMEs

Ugh. I just hit my head there and now I’m getting dizzy. …Where even am I? That portal thing looks like humanity was trying to build a cybernetic junction of their own. This is just going to be a little gallery of photographs as I can barely see where I’m going through Hathor’s flames and the tears in my eyes from the flames’ heat making me sweat out of every pore in my body all at once. Right now, I seem to be in some kind of destroyed base.

A little further on, I discover a computer monitor. It tells me I am now back on Fourth Earth, but in this new timeline where Honou no Saiyaku literally set the world on fire. It appears to be a research lab owned by the UESC’s lead contractor who built the Marathon in the first place and found Jjaro ruins both there and on Mars itself as well as Phobos. It’s dated at least 2949. Maybe more, depending on when this database stopped being updated.

I was right. This version of the future world is even more removed than my own era. That city in the distance is what is left of Central City, which is one of the few cities left the Pfhor didn’t glass, though both glassing and Hathor’s flames have certainly brought more glass to the surface and outright magma. My grandmother lives on the outskirts but we often went into the city itself for messages (groceries) and such, always passing through the edge to get to her via the Fourth Road Bridge which as you can see, has long been destroyed.

Hathor has sure done it this time. If I am to get back on Inti Station and find a way back to the last timeline split, I need enormous power to open a hole in time and space. My Cybernetic Junction could do it, but my power alone is not enough however.

Note to self: never assume jumping from a broken highway into a river will end well if the water is literally too shitty to see the bottom.

The whole damn city’s on fire! I use a piece of burnt metal to descend the collapsed spaghetti of buildings and streets caused by earthquakes. I believe it was legendary actor Jackie Chan that said: “Snowboarding works much better with snow.”

This is terrible! The one city left intact and it still burns! Sekhmet’s flames are burning and searing, but not fully consuming. It’s literally the fires of Hell but in all the cosmos, let alone Earth!

You can’t tell what’s blood and what’s carpet.

Hathor’s apparitions have gained control of tanks now, and she’s turned those who’ve suffered enough in life to primord zombies straight out of Doctor Who and with the same organism: Argent Essence. I think if I follow those highways behind that warehouse, I can find a relatively cooler spot.

Uh oh, not good!


*Continued in Part 2*

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/1/20 6:32 a.m.
     Re: Eternal X Tour of Duty Lost Episode 3 Part 1VikingBoyBilly 12/4/20 8:37 a.m.
           Re: Eternal X Tour of Duty Lost Episode 3 Part 1General-RADIX 12/5/20 12:34 a.m.
           Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/5/20 7:27 a.m.
                 Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/5/20 7:48 a.m.
                 Re: Eternal X Tour of Duty Lost Episode 3 Part 1VikingBoyBilly 12/5/20 7:58 a.m.
                       Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/5/20 8:04 a.m.
                             Re: Eternal X Tour of Duty Lost Episode 3 Part 1VikingBoyBilly 12/5/20 8:41 a.m.
                 Re: Eternal X Tour of Duty Lost Episode 3 Part 1General-RADIX 12/5/20 2:18 p.m.
                       Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/5/20 2:32 p.m.
                             Re: Eternal X Tour of Duty Lost Episode 3 Part 1General-RADIX 12/5/20 3:18 p.m.
                                   Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/5/20 3:25 p.m.
                                         Re: Eternal X Tour of Duty Lost Episode 3 Part 1VikingBoyBilly 12/6/20 7:42 a.m.
                                               Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/6/20 8:19 a.m.
                                               Re: Eternal X Tour of Duty Lost Episode 3 Part 1General-RADIX 12/6/20 3:42 p.m.
                                                     Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/6/20 4:21 p.m.
                                                           Re: Eternal X Tour of Duty Lost Episode 3 Part 1VikingBoyBilly 12/6/20 5:12 p.m.
                                                                 Re: Eternal X Tour of Duty Lost Episode 3 Part 1Lion O Cyborg 12/7/20 2:58 a.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts



Your Name:
Your E-Mail Address:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:




Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.