M1A1 Music
Posted By: Craig HardgroveDate: 1/10/14 11:32 a.m.

I've gotten a few emails that adding custom tracks to Aleph One doesn't seem to be working anymore. Perhaps the method for adding custom music tracks to M1A1 has changed since I last wrote the readme for it on my site.

I just tried it myself and sure enough, the original tracks still play but not my added tracks. Is there no longer a Tracks folder? Expanding package contents and digging down to Resources --> Data Files --> Music, shows me the tracks in .ogg format but still no Tracks folder.

Just curious if there is an easy work around for this using the file package currently available on my site: http://www.themarathonmusic.com/music/CH_Remakes_AlephOne.zip


[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


M1A1 MusicCraig Hardgrove 1/10/14 11:32 a.m.
     Re: M1A1 Musictreellama 1/10/14 12:26 p.m.
           Re: M1A1 MusicCraig Hardgrove 1/11/14 10:48 a.m.
                 Re: M1A1 MusicHopper 1/11/14 1:58 p.m.
                       Re: M1A1 MusicCraig Hardgrove 1/12/14 9:41 a.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts



Your Name:
Your E-Mail Address:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:




Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.