/-/S'pht-Translator-Active/-/


strange rubicon forge error
Posted By: Tilo ProbstDate: 8/20/01 10:10 p.m.

There appeared an error when I did my Tilos Third Solo Map, a Rubicon chimery texture set map. The mapping is done, everything else too. Yesterday I finished the terminal texts. I used a lot of colors, pretty much text for a single map, but this doesn`t justify what happened next. Then I tried to merge it for the final test. Everything runs as normal, but when it comes to the text file rubicon forge doesn`t complet it. No more merging after the "adding terminal text file / zero maps remaining" level. Does anyone know about that? I just try to merge a simple map, but merging takes my G4 infinit time? I tried to merge it on a Performa 6300 too, to see if it was the G4s fault, but there appeared the same problem. What shall I do now?? I merged this map a lot of times during the mapping process, but there never was such a problem. Oh yeah, force quitting Rubicon Forge does not help! The merge log says "adding term text file". And of course Rubicon can`t run the map, there appear to be "0" levels in my map. Hope that anyone can help me. -Tilo

[ | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

strange rubicon forge errorTilo Probst 8/20/01 10:10 p.m.
     Re: strange rubicon forge errorClaude Errera 8/21/01 4:15 a.m.
           Sounds promising, but...Tilo Probst 8/21/01 9:58 a.m.
     Re: strange rubicon forge errorMartin Antell 8/21/01 4:27 a.m.



Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.