/-/S'pht-Translator-Active/-/


OT stupid quake question
Posted By: D-M.A.Date: 3/20/02 5:30 a.m.

I'm trying to connect two macs to play a multiplayer game of Quake but the joining computer just keeps getting a "server to client keepalive" message over and over again in the console and the game never starts in that computer. What's wrong, does anyone know?
Excuse me for asking this here but I don't know where the quake community is these days :)

[ | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

OT stupid quake questionD-M.A. 3/20/02 5:30 a.m.
     What's wrong? Well, first off... (vlt)Vid Boi 3/20/02 5:56 a.m.
     Re: OT stupid quake questionJacke 3/20/02 6:13 a.m.
           Re: OT stupid quake questionJohannes Gunnar 3/20/02 8:50 a.m.
           Re: OT stupid quake questionD-M.A. 3/20/02 9:33 a.m.
                 Re: OT stupid quake questionJohannes Gunnar 3/20/02 12:04 p.m.
                       Re: OT stupid quake questionD-M.A. 3/20/02 12:52 p.m.
                             Re: OT stupid quake questionJohannes Gunnar 3/20/02 1:05 p.m.
     Re: OT stupid quake questionarchon 3/20/02 2:56 p.m.
           Re: OT stupid quake questionD-M.A. 3/21/02 2:04 a.m.
                 Re: OT stupid quake questionREB 3/21/02 2:09 a.m.
                       Re: OT stupid quake questionD-M.A. 3/21/02 2:12 a.m.
                             Re: OT stupid quake questionDallas 3/21/02 9:58 a.m.
                 Re: OT stupid quake questionarchon 3/21/02 3:47 p.m.
     solution?Tilo Probst 3/21/02 5:20 a.m.



Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.