Tour of Duty: Never Satisfied
Posted By: VikingBoyBillyDate: 12/11/15 7:31 a.m.

VBB: Last time on Tour of Duty… oh, great, a rebellion map. The Endless Total Carnage ammo I picked up is gone. Anyway… this one's going to be another collaborative writeup, so Martin will be taking over later (that's why the font in this writeup is getting special colors).

Well, at least we spawn right on top of an AR and a 3x canister to wipe out the surrounding pfhor fighters, plus one drone that snuck in quietly. We appear to be in an outdoor garden with a central stone tower. There’s some doors that refuse to open and a very weird visual error where we can see a tree through a bush.

We find a neat staircase-ish rock formation to climb over with lots of guns and ammo on the other side and more aliens teleport in. We can climb up onto the wall and there’s a hunter in a window to give us annoyance doing so. Once we’re up top and he’s dispatched, we can drop down to the other side to the chapel-like building and hunters with a trooper friend immediately teleport in at us. This map just doesn’t let up!

We probably could have gotten to the ledge on the other side of the wall, but I didn’t quite see it in time to make it. Looks like there’s another way up there, anyway. There’s some fighters hanging out in the chapel hall, and in the bedroom… GAH, a yellow enforcer! Man, I’m back down to the red, but at least a 1x canister teleports in on the bed.

Getting up on the bed opens up a hidden switch… which just makes this inept locked door sound effect (*thunk*) when I try to flip it.

There’s nowhere to go but up the side of the chapel, where a trooper ambushes and kills me. Okay, starting over, this time I actually jump onto that ledge on the side of the wall, and the door opens! Neat! Is this a secret, or a shortcut? Perhaps it’s a secret shortcut =p

Here there’s another bedroom with a bigger bed, and another yellow enforcer! A chair will fold out when we approach it so we can grab that ammo on the bed. When we do, we hear a platform move. Hmm… I could be wrong, but I think it made this switch open. It’s inactive, just as the first.

If we go down the stairs, we’ll just end up in a dead end with pfhor shooting at us through a window.

On my way up, I discover that you have to punch that switch! Oh! Good thing I didn’t jump down from this area yet. It’s no longer a dead end down there after we punched it! There’s an orange cyborg and lots of fire coming at us from above, but I make it through okay. And… argh, brutal death by trooper and no pattern buffer. Is there no mercy on this map?

Well, we go through all that again, and we finally find the pattern buffer in a big room full of sewage! And a lot of pfhor! The best way to handle this is to dive under and fire the flechette at them from below.

Now's the somewhat arbitrary time I'll use to take a look at the map:

If you look closely, you can see some 5D space in one of the bedrooms.

There are also five separate disconnected chunks on this map, and we'll be getting teleported to one of the other four shortly. The writing "LEO NARDO DAVINCI" looks great in the 3D render =)
Interesting to notice that there are also some distinct heights in some of the later rooms, which we wouldn't know in relation to each other without that 3D render.

Anyway, after using the pattern buffer, going back to the staircase where I died reveals that it just leads back to the other side of the chapel. Now I know that we need to punch that switch, which opens another door outside. Actually, this is where we ended up by taking that shortcut. We just opened that door on the other side of it. So let’s head back to the sewage room, and go to the one room open to us full of bookshelves and a journal by this Cosimo fellow.

(I'll stop including the book cover and back after this, but it's interesting to notice the cyberacme systems inc. on those pages. How is this translation system working? Does it overlay a HUD on the visor the SO wears?)

So, Cosimo was a friend of Leo. We are immediately teleported away to another sewage room with a puzzle to solve. We’re real happy about that after being stumped by a pillar in Theater of Pain, eh? There are L buttons on the wall to shoot, and it quickly becomes apparent that this switch puzzle is a pain in the arse on the magnitude of Colony Ship and Thing What Kicks. The switches open up more timed switches, and the room’s geometry makes aiming difficult. When we look at the automap, we see what order we’re supposed to shoot these timed switches, and when we look at the spoiler guide, we read it mention that the number of decorations in front of the switches is our non-map hint for the order… except switch #5 has six bottles in front of it! Very Myst-like, and it won’t be the last time we’ll see a visual clue for puzzles in this scenario; I have a feeling the mapmaker was hesitant to put map writing in to give it away.

Martin: I wonder if you should put up the whole map and the 3d render, where you mention the numbers on the map in the switch bitch puzzle? I had forgotten about the 'hint' of number of objects in front of each switch, and it's annoying enough just with the map writing - they did a good job with puzzles here. VBB: Oh, uh, sorry. I already arbitrarily put the map up there before teleporting in here. Go up there and look at all the crazy map writing.

Some of the switches are just useless decoys, apparently, and when we solve the puzzle, the walls open and (you guessed it!) a bunch of pfhor come out. We’re surrounded on all sides, and this is a nasty thing to pull on us after getting the switches right. Our best chance is to fight our way into one of the holes they came from and hope to bottleneck the rest, and it works; I didn’t die! =) These corners have ammo stashes and shield canisters, so be sure to get them all!

A teleport opened up in the central column, which takes us back to the main sewage room. A switch has opened on a pillar and a new door opened revealing some floor. If we examine the wall with the switch, there are narrow holes just wide enough for an enforcer (or juggernaut???) to fire at us from inside. Annoying. In the new door is another decorated door that’s locked, and an ordinary door that will open for us. It contains a blue chair with a 1x canister and another note by Cosimo:

Sounds like Leo sure was a renaissance man. Get is? Get it? …bad joke? Fine. Time for another s’phtty puzzle. We’re teleported to a hallway in front of a door that won’t open, so we have to turn around and we see a window overlooking a maze.

Behind us is an L switch, which does… well, when we turn around, we see the teleporter open in the maze; which I’m assuming is timed. Sigh. Pushing the button again does not hold it open.

The maze is crawling with pfhor fighters creeping around, and you gotta love that map writing.

To get this, we need to remember to go Right, Straight to the end, Left, Right, Left, and Right to the finish! Back in the sewage room, another switch opened on that pillar, and it’s pretty obviously a juggernaut, not an enforcer, that’s trapped inside. This makes saving at that Pattern Buffer in it’s range of sight very annoying. Martin: I thought it was a blue hunter inside the switch pillar? I didn't think a jugg would fit. VBB: I thought it was an enforcer at first, but the spoiler guide says juggernaut. The thing inside the pillar shoots fire rings, so it can't be a blue hunter. Is it a blue hunter on kindergarten? Maybe it's just a fire-flinger, like the poop-flingers (that's team NARDO's name for it, not mine) we'll be seeing on the next map.

Behind the third door are some troopers that we can sneak up on and another Cosimo note.

An in joke?

So… who is Cosimo? How did he build these puzzles? How did he make his books teleporters? Why did he insert illustrations of black pfhor fighters and juggernaughts into them?

All these questions and more may or may not be answered, as I'm now handing over the writeup to Martin.

Martin: This third puzzle is called "Climb the highest mountain" and this is very Colony Ship except that the switches are in the same room! Backtracking is a thing of the past, quite appropriately. There is one raised block we can stand on, and shoot an L switch in the far wall from. This raises that platform to a point from which we can jump to two more - one of these allows much the same process, and well, you get the pattern. Drones come in at intervals and make a nuisance of themselves with the large range in heights in this room, a piece of the puzzle one wouldn't mind being missing! At the top point the pattern changes and a lift against the central pillar shoots up. I just watched it go by - whoosh - and - whoops! Have you tried switching the L switch off and on again? Yes, that does work, and we reach the teleporter in the middle pillar.

We find ourselves starting back in the room with the Pattern Buffer, which is really kind of them! And the third switch is open on that pillar island over the sewage. No surprises, the fourth and final door around this pool opens. Over to the right we get a dead-end room, and through a window, is this unique? An invisible Enforcer! We can take him down gradually through the window ... and that weapon is certainly rather visible by comparison!

VBB: I didn't kill the shadow enforcer. He was too much of a nuisance on TC. I thought I was using the HD textures pack for TI, but your screenshot looks like a lot higher res textures than mine. Maybe I turned it off and forgot. Martin: Right, on my side I have to turn the graphics on to open gl classic rather than shader because the Surface GPU doesn’t show the landscape graphics in shader mode, so we all have issues lol. I also really like the xbla hud plugin for proper fullscreen, and bigger screenshots :). VBB: Thanks, I'll try that. Okay, back to you.

Martin: To the left we get one more terminal from Cosimo. Leo was decorous, tasteful, and he would never write his name in massive stone blocks - well, why would anyone? Especially ones set high above sewage pools, because that would just be insane ... but I guess anyone drawing pictures of Pfhor in Renaissance Italy books had to have a few issues. This is a far cry from that guy writing about replaced floor tiles and leaks.

So we do indeed get teleported off into an L shaped room, connected to an E, and then an O. Then there's a long corridor and the map tells us this puzzle is called "What's in a Name?" which is something familiar to us all. And then it's a similar story with NARDO - ohhhhhh, what's in a name indeed! In the bottom left of N there is a platform sound going on, but I think it's just the one not far to the west in the maze puzzle. Between the D and the O is a sewage pit with a 2x shield recharge canister in it. And at the bottom right of -this- O, we get teleported off to ... his surname, which -is- in fact written in massive stone blocks set way up above sewage pools. There are Pfhor running about up top as well, but conveniently there -are- teleporters around the place in the sewage, so we don't have to worry too much about falling off. VBB: I was mired in the Nardo room's sewage for a long time until I found the teleporter, so falling off was tough for me; and there's no rewards for falling in the holes within letters =/

Martin: Not surprisingly, at the very end we jump to a teleporter and wind up back in the switch room. The last switch can now be pressed, but so can some of the others, and it is hard to actually remember which is the last one! VBB: I saved pushing the 4 buttons for the end, so no confusion for me =)
Martin: I think it might be that they will all perform the final action, but it stumped me rather, especially as this final action is not at all obvious. Yes, we are kind of expecting a final teleporter at this point, but where? Well, at risk of Never Leaving this level, I looked it up, and then headed up to the upstairs bedroom where we once punched a switch. And sure enough there in a side wall, in all its glory, was the teleporter. I could have used that being less obscure so, yeah, I'm still not satisfied. Well, at least it's over. VBB: Remember that 5D space area I showed off in the map above? This is it. So it's no mistake, then. Pretty clever, team nardo ;)

Next time on Tour of Duty, Martin will be tackling You Gotta Sin To Be Saved.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Tour of Duty: Never SatisfiedVikingBoyBilly 12/11/15 7:31 a.m.
     Re: Tour of Duty: Never SatisfiedGeneral-RADIX 12/11/15 9:44 a.m.
           Re: Tour of Duty: Never SatisfiedVikingBoyBilly 12/11/15 10:08 a.m.
                 Re: Tour of Duty: Never SatisfiedGeneral-RADIX 12/11/15 10:31 a.m.
     Re: Tour of Duty: Never SatisfiedHokuto 12/12/15 4:57 a.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts



Your Name:
Your E-Mail Address:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:




Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.