/-/S'pht-Translator-Active/-/


Broken images for past PID ToD entries
Posted By: Lion O CyborgDate: 8/20/17 10:38 a.m.

I've noticed when re reading old PID ToD entries while working on the latest one (again, sorry for the long wait), that a lot of the images are now missing. Apparently, after some testing when running into this issue when posting image links in Steam (for partially related reasons to PID), I found that copying in the link text again seemed to fix it.

The exact link address must have changed with the amount of total images on my blog, hence breaking the images and making them vanish from the PID Tour of Duty pages.

However, I am unable to fix the links myself as I cannot edit my past posts. Could Hamish or one of the maintainers fix them for me?

I'll add this post in an email to maintenance as well if that helps.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

Broken images for past PID ToD entriesLion O Cyborg 8/20/17 10:38 a.m.
     Re: Broken images for past PID ToD entriesGeneral-RADIX 8/20/17 12:48 p.m.
           Re: Broken images for past PID ToD entriesForrest of B.org 8/20/17 1:51 p.m.
     Re: Broken images for past PID ToD entriesClaude Errera 8/22/17 10:29 a.m.
           Re: Broken images for past PID ToD entriesLion O Cyborg 8/27/17 7:28 a.m.
           Re: Broken images for past PID ToD entriesLion O Cyborg 8/27/17 8:12 a.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


 

 

Your Name:
Your E-Mail Address:
Subject:
Message:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:

Password:

 

 

Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.