/-/S'pht-Translator-Active/-/


Tour of Duty: Mt Vesuvius 1 and 2
Posted By: VikingBoyBillyDate: 2/20/16 2:25 p.m.

It was on the afternoon of August 24, A.D. 79, that people living around long-dormant Mount Vesuvius watched in awe as flames shot suddenly from the 4,000-foot volcano, followed by a huge black cloud. “It rose to a great height on a sort of trunk and then split off into branches, I imagine because it was thrust upwards by the first blast and then left unsupported as the pressure subsided,” wrote Pliny the Younger, who, in a letter to his friend, the historian Tacitus, recorded the events he witnessed from Misenum on the northern arm of the Bay of Naples, about 19 miles west of Vesuvius. “Sometimes it looked white, sometimes blotched and dirty, according to the amount of soil and ashes it carried with it.”

Volcanologists estimate that the eruptive column was expelled from the cone with such force that it rose as high as 20 miles. Soon a rain of soft pumice, or lapilli, and ash began falling over the countryside. That evening, Pliny observed, “on Mount Vesuvius broad sheets of fire and leaping flames blazed at several points, their bright glare emphasized by the darkness of night.”

Many people fled as soon as they saw the eruption. But the lapilli gathered deadly force, the weight collapsing roofs and crushing stragglers as they sought protection beneath staircases and under beds. Others choked to death on thickening ash and noxious clouds of sulfurous gas.

In Herculaneum, a coastal resort town about one-third Pompeii’s size, located on the western flank of Vesuvius, those who elected to stay behind met a different fate. Shortly after midnight on August 25, the eruption column collapsed, and a turbulent, superheated flood of hot gases and molten rock—a pyroclastic surge—rolled down the slopes of Vesuvius, instantly killing everyone in its path.

Pliny the Younger observed the suffocating ash that had engulfed Pompeii as it swept across the bay toward Misenum on the morning of August 25. “The cloud sank down to earth and covered the sea; it had already blotted out Capri and hidden the promontory of Misenum from sight. Then my mother implored, entreated and commanded me to escape as best I could....I refused to save myself without her and grasping her hand forced her to quicken her pace....I looked round; a dense black cloud was coming up behind us, spreading over the earth like a flood.” Mother and son joined a crowd of wailing, shrieking and shouting refugees who fled from the city. “At last the darkness thinned and dispersed into smoke or cloud; then there was genuine daylight....We returned to Misenum...and spent an anxious night alternating between hope and fear.” Mother and son both survived. But the area around Vesuvius was now a wasteland, and Herculaneum and Pompeii lay entombed beneath a congealing layer of volcanic material.

Johsua Hammer (July 2015). The Rise and Fall of Ponpeii. The Smithsonian. Available at http://www.smithsonianmag.com/history/fall-rise-fall-pompeii-180955732/

Images retrieved from http://americanart.si.edu/collections/search/artwork/?id=7616
and http://americanart.si.edu/collections/search/artwork/?id=7607.

Mt Vesuvius

Last time on Tour of Duty, we failed to save H’arar, successfully blew up the K’alima, and got teleported down here to battle a pfhor encampment.

We arrive in an outdoor corridor with a bunch of shells and a 2x canister lying in front of us, and a shotgun and pistol in case we somehow missed the weapons before we transported down here, and there’s a small lava river with drones waiting. Since one of the last maps was called "I haven't killed anything since 1485," does that mean we're going to make our first kills of 1486 here?


An AR and more ammo teleports in where hunters are wating by a Roman hypostyle-like structure, but with a pfhor-style door that won’t open. There’s another door with an inactive L switch and some kind of Thoth-like power lines connected to it, so presumably we need to turn on the power to open these doors.

There’s a castle-like tunnel here where the gothic stone walls get jarred by the futuristic power lines.

The walls change from carved stone to natural rock as we descend into the volcano, and a group of pfhor fighters climb up to meet us. Pfhor troopers come down from behind when we reach the small room, and there’s a switch in front of what looks like a lava well.

Pressing the switch opens up a lava floe and lights up the power lines, and the lava well rises from empty to full.

As we walk back up, we see the lights have turned on in the walls we had just passed by, and the L switch to the door is powered up.


Opening the door is a death trap of sorts, as pfhor flood out, and entering it will make troopers teleport in from behind. There’s only so much abuse we can take, and there hasn’t been a pattern buffer yet, so this is a part where I have to flipoff team Nardo and reload a lot. We enter a weird room that looks like the pfhor cobbled together Italian materials and some scraps leftover from their own ship. Oh, and there’s a 2x canister we really need!

We go outside to see a forked path made of the volcanic fissure (is it accurate to call the presence of walls being in a ‘fissure?’ Meh, I just think it sounds cool). The spoiler guide tells us to take a left to find the pattern buffer, so that’s where we go. I don’t see the PB yet, but we go back under the volcano and… what is this place?

Oh, there’s that pattern buffer! Guarded by an enforcer =(

There’s actually a 2nd enforcer not in view at this perspective, and while I speculate how to take them out (with a very creepy low-pitched metronome as an ambient sound driving me nuts), an enforcer sneaks up behind and gives me a heart attack! My shield’s back in the red! Arrghh, why is this map so tense? Well, the flechette does the job well in this room. But there’s more! And another ambush! They got me! Nooooo! I hate this map! I hate it I hate it I hate it!!!!!!

It took several attempts and liberal use of missiles to reach the pattern buffer, some ammo and 2x canister, and a terminal:






It’s wiktionary time:


maser ‎(plural masers)

(physics) a device for the coherent amplification or generation of electromagnetic radiation (especially of microwave frequency) by the use of excitation energy in resonant atomic or molecular systems

(astronomy) Any celestial object that generates microwaves using the same method

I still don’t understand what that is, but I doubt even Leo’s genius and resources can help you with that. I wouldn’t say using “mamallian” materials was misguided so much as you didn’t have a choice. Where else are you going to get materials from? So that’s our explanation for this map’s choice in textures.

There’s nothing else for us here (for now), so we head back outside and pick another one of the forks to explore. Let’s try the one in the middle this time. There’s a trooper around the corner that wants to get the jump on me, but he’s oblivious so he feels my WASTEM shotguns instead. We enter a hall that’s rather claustrophobic for being outdoors, and an enforcer on the other side of the pool of lava we can peer into through a window is smart enough to walk outside and come after us, which reminds me of a certain part of Unreal where gorgon-like creatures, instead of shooting at you through a window, take the long way around and come after you; it’s something that can usually only be achieved using guidepoints for the monsters, or in Marathon’s case, it may be the way polygons are connected.

Umm, anyway, there’s this shiny strip on the wall. It’s pretty neat.

Approaching it activates this scenario’s stupid tendency to teleport troopers in behind us, and luckily I had the skill to whip out shotguns and blast my way back to the PB and 2x canister. At the end of the shiny strip is a switch, which I’ll choose to save for later. On the other side is a square room full of aliens and ammo, with switches on each wall and a terminal:





hmm, okay then. If we press any switch besides the one on the south, the switches will deactivate and go dark, and the little garden in the center will descend into a rising lava pool. Pressing the south switch does all of the above minus making a lava pool, so that must be the “right” choice, and we’ll see what that does at the end of this map. Punching the other switch in the room full of lava lowers the lava pool, and when we take that third fork in the caverns there’s an ambush waiting for us. There would be a lava pool here had we not lowered it, but now we can descend safely into a big room with SPNKR missiles in the corner and a walkway surrounded by lava with a 2x canister at the end. So… now what? There’s some mapping weirdness where we can pass through what should be solid fencing in the lava in front of us, but that leads nowhere and I’m stumped.

After spending too long in utter confusion, we turn around, look up and spot a switch:

One last puzzle they snuck in for us. Gotta love the progression doorstops in this scenario. Lobbing a grenade at the switch opens the locked door near the PB, which I neglected to mention before, but it’s there. Behind it are a trio of troopers! Shooting two of the missiles we got down below clears the room, and one more across the bridge into the next helps make the battle easier. Some ammo and a 2x canister teleports in, and heading downstairs and to the left we see… oh, s’pht! A juggernaut! Okay, let’s go right. There’s another square room with swtiches on each wall like we saw outside, and a terminal that’s not entirely broken:






Hooray, H’arar’s legacy lives on after his brutal execution by the inefficient pfhor beurocracy, and are they describing oil lamps? There’s that mention of exoskeletons again (remember that vengeful hunter whose brother we killed?), is this guy a hunter? Blowing up any pfhor fighter with a SPNKR will show you internal skeletons, not to mention all the bones we’ve seen lying about in M2 and Durandal’s terminal when he came back from the dead with the pfhor skull in the terminal art.

Anyway, pressing any switch but the one on the east wall causes a lava pool to rise. Whaddya get for pressing the right one? We’ll see. I forgot to mention this room’s full of ammo and a 3x canister, which is best saved for when we need it. The room with the juggernaut is… ugh… really hard. Juggernaut combined with running down narrow stairs surrounded by lava? And troopers in the way and enforcers sniping from a ledge… this is going to take a while to get through.

*dies a lot*

The door at the bottom won’t open when you tab it, so no shortcuts here.

I guess while I'm dying and figuring this out is the perfect arbitrary time to show off the map:

Aww, it breaks so much immersian when the complete map shows the lava vents going to dead-ends =( It looks like we'll be entering a big room up ahead! Presumably the real volcanic innards.

Close examination of the map will reveal there’s a switch behind the enforcers we have to blast (not so arbitrary timing after all, but it's hard to see it here without zooming in). It’s best to grab a 2x canister (if there’s any left), blast the enforcers with a spnkr missile, and try to use the pillar as a shield from the juggernaut as we shoot the switch and run for the door. More troopers teleport in behind us as we enter, so it will be difficult to come back, and there’s a narrow passage over a room of hunters and enforcers to worry about with a 2x canister at the end to tide us over. There’s metal walls blocking off a passage in the back, and pressing the obvious switch doesn’t open it. Instead, it’s a trap! Two other doors full of hunters and cyborgs open that shred my shield down to a sliver, and two buttons in these rooms open the doors we want to get through. This is a creepy hallway, and there’s one spot where the lighting is brighter and we can hear lava flowing below, and looking down reveals two narrow gaps in the floor above a lava path we can’t reach.

Thankfully, we’re rewarded with a 3x canister and a pattern buffer, instead of another nasty ambush. There’s also a terminal:





Well, at least the s’pht tried to reach us, even though they aren’t much help. The area below is quite volcanic!

Drones teleport in to annoy us down here, and we find another terminal:




More of this, okay. Turning around reveals a pillar of L switches. Guess what happens if we pick the wrong one? Funnily enough, the one right in front of us is the right one to pick. The rest of the buttons around the pillar causes the bridge to sink under the lava.

Man… this next area’s tough. There’s one of two ways to go, and the one without a juggernaut leads to a dead end in a pit we can’t climb back up from, so we have to battle our way into a central room with a switch that’s filled with opposition. All that 3x shield… nearly gone =(

Pressing the switch does… well, it’s not immediately obvious what happened. Jumping down the dead-end route reveals an activated lift. If the drones are still alive down here it’s pretty annoying, as one will hover over you on the way down if you happen to take the lift instead of jumping. Once up, we can finally have a breather and chillax with two oblivious enforcers.

They’re so oblivious, in fact, that blasting one with the shotguns doesn’t wake up the other one. Well, that’s convenient. I bet the guy on the right was playing Marathon with headphones on. A 2x wall charger is nice, as normally this is something we never see down in Italy, and the terminal that enforcer was looking at:





Is that what he saw before his gruesome death by our hands? Or did the s’pht kindly wait for his termination before revealing a message to us? I think they’re trying to tell us to shoot something, so let’s go see what it is.

Down the hall, we find the walls lined with nice artwork.

But the room ahead is a trooper ambush! It’s better to not go down this route first and pick another path. Down the other path, we find a hunter guarding an iron door.

It’s obvious there’s three open doors here, giving us the clue that the three correct L buttons we pushed above opened these locks. The trooper ambush room contains the last button we need to press to open this secret, but first let’s explore the rest of this map.

At the end of the hallway is a teleporter exit, a pattern buffer, and another unhelpful terminal:




Okay, now that we have a place to save our pattern, it’s time to clear out those troopers and open this map’s big secret. The troopers in this room are tricky as they have a tendency to grenade a switch by accident and ruin everything. When the room is cleared out, we can enjoy some more nice artwork.


and one more useless terminal:




The switch in front of the terminal is the one to press (the rest of them cause the portrait walls to hide the artwork), and what’s behind the mystery door?

A gargantuan ammo stash that gives us one more 3x canister than we even need. Not many have found this secret, and I’ve heard second-hand reports that not even the rampancy crew opened this door (yes, I admit I don’t watch the rampancy videos, I’m sorry).

Here it is. This scenario’s big moment. Ready to see the secret terminal to end all secret terminals?

COUNTDOWN FOR DRAMATIC EFFECT!








7








6








5








4








3








2








1







Yep, a Pinky and the Brain crossover fic, and from a time when fanfiction wasn’t this big, infamous thing yet:




























This terminal is mostly a silly joke, but we’re actually told some things about how this scenario fits into the rest of the series.

  • This is a timeline where Durandal has taken control of the pfhor in the aftermath of M1. Joining up with the pfhor was probably his plan in the beginning, and he probably only altered the plan when he struck a deal with the s’pht for a rebellion in the timeline we’re familiar with.
  • Durandal is now “disappeared from existence” or “shut down” and the Trih Xeem has created the supernova without destroying the universe. Maybe Durandal has merged with Thoth and released us to s’pht care? Maybe he really is a dead A.I., or perhaps he just left Pinky and Brain in charge of the pfhor while entertaining his own devices. In any case, his absence in this scenario is explained somewhat.
  • The s’pht decided they had to “do something in the history of earth” at some point near the end of the events in M2 and/or infinity and/or whatever this is.
  • It’s thanks to Pinky that the pfhor even have this base to pad out the end of the scenario with a few more levels. Thanks, Pinky, but this map was really hard and the aesthetic the mapper was going for is pretty weird.
  • it is the s’pht’kr that have time travel, which is the real reason Durandal was looking for them (according to this fanon, anyway, but I think it’s not far off from the implications in canon).

    I’ve been to that site they mentioned a few years ago the first time I played this scenario, and it is very geocities-grade web. It has some nice sound clips, though, and I think that’s where I learned about that one-off third mouse, Larry?

    Hang on a minute, according to this story, the s’pht immediately ran to the time warp after the trih xeem, so what’s being described probably is a failed timeline that the w’rk deleted. So… you know what? Instead of reiterating myself, I’ll paste what I wrote in the comments of another installment:

    […] I no longer believe [S’bbhuth and Leonardo] failed to make that time machine. I think what's being implied is that the time machine on the sh'aptide is the one that they designed together. Time travel is a funny thing, you know? If you make a time machine and a plan for someone to use it in the future to come to where you are, then you just have to wait for them to appear. If they don't come, that means they won't get your plans, so you just have to make sure it's in a safe place where you know they'll find it, and keep trying until you succeed. I guess. Time, man.

    I went back and re-skimmed some of the terminals on Ain't My Bitch, and they mention that pesky w'rkncacnkter and the paths to destruction. I now think... and this is a weird theory... the manuscripts are the failure paths that we jump to in Infinity. There's ten of them, right? Are there ten infinity timelines, plus the M2 timeline?

    I'm sitting here, theorizing about a non-canon fanfiction scenario. That's good fanfic.

    Okay, this map’s wrapped up. Next is Mt. Vesuvius 2, electric boogaloo!

    Oh, wait, there's something in this map's terminal dump.




    Well, okay. I wonder what that was supposed to be before it got AXED.

    Mt Vesuvius 2 - electric boogaloo

    We arrive… on the other side of the teleporter we just entered, and if we turn around and look through the windows we can see the room we were just in. Okay, so this exists because the map was reaching its polygon limit. In front of us is a pfhor door that closes behind us when we enter it, and the switch by the door is inactive (it’s not even punchable). We immediately notice the last manuscript, and this decor has trap written all over it.

    When we grab the manuscript, the lights turn on and a skirmish teleports in! It’s really hard to get screenshots while aliens are flanking us, but it’s easy to get a screenshot after they’re all wiped out.

    If we wait too long here, lava will begin rising. The volcano is erupting! Is today really the day that Pompeii is doomed? …Nah, “It was on the afternoon of August 24, A.D. 79,” so I guess the gods are feeling merciless and want to give the already leveled city a double-whammy. The spoiler guide says that this eruption is timed to start 60 seconds after grabbing the manuscript, and there was supposed to be an explosion, but I didn’t hear it. Where is the kaboom? There was supposed to be an earth-shattering kaboom! I never see a flash or hear anything no matter how many times I replay this, so I guess this version of aleph one is broken. Maybe the juggernaut under the hidden crushers has too many hit points. Anyway, the spoiler guide also mentions this eruption is the result of the pfhor detonating a bomb in the volcano… oh joy, Shake Before Using’s bad ending has actually been realized! Maybe one of the s’pht terminals mentioned this bomb, but I don’t remember it.

    Only one of the door switches work, and behind it are two hunters. This is a narrow hall surrounding the big room, so all the doors led to the same place anyway. There’s some inactive teleporters here, and only one that works in a room that looks like where we started… and a pfhorking enforcer is right on the other side and blasts me in the face while I’m defenseless with my SPNKR equipped at point-blank range. I’m dead -_-

    Incidentally, the spoiler guide calls these boxy teleporter rooms "airlocks." It must have something to do with that electromagnetic stuff the s'pht tried to warn us about on that terminal they infiltrated before we reached this map. Well, whatever it is is a pretty plausible excuse to break this all up into two maps. Maybe they were referring to the bomb they were ready to set off, though. *scrolls up* ah, one of those vague-looking terminals from mt vesuvius 1 (the one before the exit) confirms it as an "airseal" with "nominal" status.

    Well, we try again and equip the flechette for that enforcer… but it’s not there this time. We climb up the volcanic path and we enter a huge open space that I think is the caldera, and there’s a central platform full of enforcers and a juggernaut! The lava catches up to me and I die again. What a map. What a map, I say? Well, those are the magic words!

    What's interesting here is the caldera on this map matches the polygonal shape of the big room from the last map, so just like that staircase on the K'alima, this identically-shaped caldera must be stacked on top of the cavern from the vesuvius 1. Now that's craftmanship.

    If we hug the wall to the left (golden rule), we’ll eventually find a lift that takes us up to the exit.

    Oh, and here's the terminal for this map. I'm guessing this was placed in the room that's supposed to resemble the last room of Mt. Vesuvius 1:




  • [ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
    Pre-2004 Posts


    Replies:

    Tour of Duty: Mt Vesuvius 1 and 2VikingBoyBilly 2/20/16 2:25 p.m.
         Re: Tour of Duty: Mt Vesuvius 1 and 2Hokuto 2/20/16 3:49 p.m.
         Re: Tour of Duty: Mt Vesuvius 1 and 2General-RADIX 2/20/16 4:28 p.m.
         Re: Tour of Duty: Mt Vesuvius 1 and 2Martin 2/22/16 11:38 a.m.

    [ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
    Pre-2004 Posts


     

     

    Your Name:
    Your E-Mail Address:
    Subject:
    Message:

    If you'd like to include a link to another page with your message,
    please provide both the URL address and the title of the page:

    Optional Link URL:
    Optional Link Title:

    If necessary, enter your password below:

    Password:

     

     

    Problems? Suggestions? Comments? Email maintainer@bungie.org

    Marathon's Story Forum is maintained with WebBBS 5.12.