/-/S'pht-Translator-Active/-/


Tour of Duty: Ameseno Italy and Repository Seven
Posted By: VikingBoyBillyDate: 9/16/15 9:06 a.m.

Last time on Tour of Duty Martin took on the Gauntlet and found the manuscript the Venetians stole. We start off with a new chapter screen.

Salvo.

noun
noun: salvo; plural noun: salvoes; plural noun: salvos

a simultaneous discharge of artillery or other guns in a battle.

a number of weapons released from one or more aircraft in quick succession.

a sudden, vigorous, or aggressive act or series of acts.

Incidentally, Tempus Irae translates to “Time Wrath.”

We arrive in a castle with Drones coming at us through the windows. In the next room is a magnum, apparently for the scratchstarter, and right down the hall is our first terminal… err… book. (There’s even some realistic shadows behind the platform it’s sitting on. A nice touch.)



This is an odd tangent, but I think the semicolon is misplaced. It should be “Giovanni still sick; threw out some beggar children that tried to climb the northeast wall.” Okay, what you’re really interested in is the translation error. That’s weird, usually that stuff happens with the s’pht language translations. Anybody fluent in renaissance-era Italian or Latin care to take a crack at what was written? Anyway, there’s more:



These pages are bloody, so the guy who wrote them must have died (and the pfho took the body). I’m going to guess that these are clues to help us navigate the map. New Bellwick? Loose floorboards? A rusty door and a detached stone? Good thing I just took note of all that, because I remember this being one confusing doorstop of a map; it's like the Aye Mak Sicur of Tempus Irae. Speaking of which,


Note from the future: The illustrations in the book (terminal images) actually show the places on the map we're supposed to go. A nice touch and it's more interesting than Durandal and Leela's mundane use of directly showing points on the overmap itself.

There’s an AR at the bottom of the stairs and outside there’s an ambient sound of rain and thunder, but presumably due to engine limitations, we don’t actually see the rain (the engine is perfectly capable of random lightning flashes, but there’s no hidden juggernaut crushers on this map). It adds to the map feeling truly dark and medeival (even though this is the renaissance).

Enforcers were placed on really annoying high platforms, and that zoom button I never use would be useful here if I remembered what key it was mapped to. In the middle of a tower there’s a shotgun and some ammo on a candle (some drones will teleport into this room in addition to the fighter and hunter).

Is this the wall those beggar kids tried to climb over?

This is actually two walls that enclose a body of water. On the other side is a hole in the wall that looks like the place we need to go, but it's just a pointless alternate route.

In the level notes:

(Level based on existing structures found while vacationing in Italy)

So that explains why there's stuff like this. Now that’s dedication.

After running around firing at drones and troopers (and being annoyed by out-of-reach enforcers) we find some stairs leading to a new entrance.


It reveals a lift, and it looks like I finally found the pattern buffer!

Unfortunately, I got splattered by a trooper grenade before I got to use it =(

*respawns from Repository Six*

Back to where I left off, this room has some nice lighting effects, but seem a bit too strobe-ish for the candles they’re coming from. Still, I appreciate the effort to put lots of candle flickers in this tower.

On the other side is another platform to drop down to the northern part of the map.

After a lot of filling up the un-drawn portions of the map, we find a little hard-to-spot cubbyhole right here.

In here we find the first enforcer that we can take an alien weapon from!

On the other side is a window we can jump through.

In that room is a rocket launcher, which is old news by now since we found the secret levels. At least the s’pht made good on their word, even if it was a bit retroactive. Maybe the secret ones were sent back in time.

There’s one more door that won’t open, and I’m out of places to explore. Where do I go next? Maybe Giovanni’s friend’s hint guide will give us a clue?

Hmm… this must be that door with the rusted mechanism the guy referred to. What else is there? The southeast wall can supposedly be climbed (which requires grenades. I don’t know how the kids didn’t get themselves killed doing that). The kids were hiding in the northeast garden (is that where I found the rocket launcher?). There’s a loose flagstone to the south of the garden, and finally there’s a loose board in the water tower, which we can’t really reach yet. Let’s look for that stuff.

Aha! I found something:

The gear has to be punched to do… whatever. Maybe it opens that door?

Yep. Inside is a flooded room.

We find a button located here:

This does… something we’ll find out later, and if we dive under the fountain in the middle of the room, we’ll find another switch to punch.

This raises the water level, allowing us to leave, but first we swim back to get up on a platform and find a 2x canister.

It’s like the s’pht knew we liked being rewarded for exploring and teleported their little gifts in obscure, inconvenient crannies like this because they knew we would be disappointed if they just constantly beamed shield canisters in front of us.

So… what else is there? “A loose flagstone at the base of the stairs in the building to the south of the garden.” Well, I didn’t find that, but after some exploring I found this thing open:

According to the official level notes, this thing is the water tower our friend was speaking of, and I think we just opened that loose board. How did these fountains fit in here?

It’s nice architecture, but it’s such a tight space! We go down some creepy stairs and shotgun shells teleport in behind us; we're in a really creepy dungeon. At the end we find an L switch we have to shoot.

We return back up the stairs to meander around some more looking for whatever that switch activated.

I think this might be the “loose flagstone” area our friend mentioned.

Drones and fighters teleport in to eat our lead. I hear some ammo teleport in somewhere, but I don’t see it, and just what is this?

A seemingly conspicuous painting that does nothing whatsoever. A moment later I find that ammo on top of the stairs, as well as building windows to hop across. We could alternatively fall down the hole where that missing stair should be, but let’s jump out the window first. We hop through some windows and battle some fighters and an enforcer.

There’s a zeuss fusion pistol and a 1x canister waiting for us in a candlelit corner and it seems like we’re supposed to make an obvious jump here, but where we’re supposed to go is really not so obvious as it just drops us off outside. I guess we drop down below that staircase now?

At the bottom of the drop is the manuscript, enshrined in all it’s glory in what looks like a (?Doom?Indiana Jones) style death trap.

We take the book and the whole place floods! Really, really fast, too. Did that manuscript act as a drain plug? I’m sure it’s useless to the s’pht now that it’s all wet. The entrance we came through is blocked off, and what we have to do is fight the current and swim down the other side. We can resurface in a triangular opening outside, but there’s nothing up there, so we dive back under to find a button at the bottom that raises the floor and lowers a wall outside. That was quite a ride. We got the manuscript, so how do we get out of here? We reached the end of the hint book, man.

Ah, there it is, right there by the terminal. But first, the level notes mentioned another secret in that flooded room that had the 2x canister in it. We can open the waterfall behind where that canister was, and this is the most insane door platform ever!

There’s an L switch at the end, which opens a flashing chamber to a teleporter that sends us to a room with invincibility and a 3x charger! Where is this, anyway?

Now that’s a Never Burn Money-ish secret room. The teleporter takes us back to the start of the map, so we have to race to the exit and rush through Repository Seven to make any use out of the invincibility.

Repository Seven is the same as always, with the same failure message; except this is Repository SEVEN! There must be something significant about this!

No; not really.

Here's our exposition to end on:







I like the self-awareness that we already predicted this (uh.. "plot-twist?" No, I'll call it a "spoiler") way back on Ain't My Bitch. The thing we didn't already know - the copy of our own pattern - explains how the pfhor are predicting our every move. Tycho scans Italy for a pattern that matches his own, then beams the troops down on us.

Join Martin next time when we get to visit a castle Leonardo was hiding from the French in on The Revealing Science of God. It's safe from the French Army, but not from the Pfhor! Oh, and repository 8. I'll be back for Rock The Boat.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

Tour of Duty: Ameseno Italy and Repository SevenVikingBoyBilly 9/16/15 9:06 a.m.
     Re: Tour of Duty: Ameseno Italy and Repository SevMartin 9/16/15 1:38 p.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


 

 

Your Name:
Your E-Mail Address:
Subject:
Message:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:

Password:

 

 

Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.