/-/S'pht-Translator-Active/-/


Re: Random Sounds stutter - why?
Posted By: Simon of team SigmaDate: 10/23/04 4:14 p.m.

In Response To: Random Sounds stutter - why? (Blayne)

: While using the 'random sounds' in Forge on my Acme Station like level,
: I've run into a annoying problem: Even while standing in-game on a single
: polygon - the sound will stop and restart, over... and over... and over...

: It sounds like someones playing the "ship creaking" sounds in
: hyper-remix mode. It's horrible, and needs to stop. Anyone have a
: solution, given my current values? Check them out: Type: Chip Creak
: NOT checked off as 'non-directional'

: Volume: 100
: Delta Volum: 0

: Period: 60
: Delta Period: 0

: Pitch: 0.60
: Delta Pitch: 0.60

: I presume (from my highschool days) tha the triangle is the "delta"
: symbol.

: Anyhow: It's likley something obvious that's causing the issue. Suggustions?

: Thanks,
: -Blayne

I think you have a corrupted sound in there, or maybe you are using the 8-bit version or a variant.
A good trick would be to "cut" a small portion of the sound ( near the end of the recording sequence ) with Audacity or something else. You can send me your sound, i could check it to see if something's wrong.
Simon

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

Random Sounds stutter - why?Blayne 10/23/04 3:16 p.m.
     Re: Random Sounds stutter - why?Simon of team Sigma 10/23/04 4:14 p.m.
           Re: Random Sounds stutter - why?Blayne 10/23/04 6:39 p.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


 

 

Your Name:
Your E-Mail Address:
Subject:
Message:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:

Password:

 

 

Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.