/-/S'pht-Translator-Active/-/


AO weapon replacement question
Posted By: Forrest of B.orgDate: 9/12/04 10:31 p.m.

I'm working on Eternal Mk III, and one of the new weapons looks like spht no matter what I do to it in the Shapes file. So I'm just using the true-color bitmaps via MML "texture" replacement scripts. The problem is, my masks don't seem to want to apply for the firing sequence, only the idle (it's a dissapear-after-use weapon so no reload to even test). I've double-checked that it's not the mask files themselves or the MML references to them, by copy & pasting the mask code for the idle frame into the other frames's code: I still get "blue flashes" (seeing the blue background for my original bitmaps, which SHOULD be masked out).

Anybody got any ideas?

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

AO weapon replacement questionForrest of B.org 9/12/04 10:31 p.m.
     Re: AO weapon replacement questionMe_43 9/13/04 10:42 p.m.
           Re: AO weapon replacement questionForrest of B.org 9/14/04 7:19 a.m.
                 You should probably ask the mailing list *NM*Speaker-To-Animals 9/15/04 6:39 p.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


 

 

Your Name:
Your E-Mail Address:
Subject:
Message:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:

Password:

 

 

Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.