/-/S'pht-Translator-Active/-/


Forge & Switches
Posted By: SiphonophoDate: 7/22/04 1:35 p.m.

I seem to have run into a problem in Forge, I had a Tag Switch that controls a bunch of thin pillers (only once activation). It did work when I first made it, but now it longer works unless I hit it with a fist/explosive weapon, and I am absolutly positive that I have "Only toggled by weapons" unchecked. Nuke & Pave doesn't seem to do anything, deleting the polygon and re-doing it doesn't seem to do anything. Also, moving the switch to a random wall doesn't seem to do anything. Everytime, it's always a weapon. Finally, I tried to make it a chip switch, but that doesn't work either, the chip won't go in. Any ideas would be appreatiated.

Yes, I am sure of my "action" key.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


Replies:

Forge & SwitchesSiphonopho 7/22/04 1:35 p.m.
     Re: Forge & SwitchesAdam Ashwell 7/22/04 1:53 p.m.
           Re: Forge & SwitchesSiphonopho 7/22/04 2:25 p.m.

[ Post a Reply | Message Index | Read Prev Msg | Read Next Msg ]
Pre-2004 Posts


 

 

Your Name:
Your E-Mail Address:
Subject:
Message:

If you'd like to include a link to another page with your message,
please provide both the URL address and the title of the page:

Optional Link URL:
Optional Link Title:

If necessary, enter your password below:

Password:

 

 

Problems? Suggestions? Comments? Email maintainer@bungie.org

Marathon's Story Forum is maintained with WebBBS 5.12.